<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		A progressive income tax is Illinois&#8217; best shot at solving budget crisis | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.chicagoreporter.com/xmlrpc.php" />
<title>A progressive income tax is Illinois&#8217; best shot at solving budget crisis &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="http://www.chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="http://www.chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; A progressive income tax is Illinois&#8217; best shot at solving budget crisis Comments Feed" href="http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.chicagoreporter.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://www.chicagoreporter.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.chicagoreporter.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='http://www.chicagoreporter.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='http://www.chicagoreporter.com/wp-json/' />
<link rel='prev' title='Thirty-five years ago, Harold Washington changed what Chicago’s mayor could be' href='http://www.chicagoreporter.com/thirty-five-years-ago-harold-washington-changed-what-chicagos-mayor-could-be/' />
<link rel="canonical" href="http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/" />
<link rel='shortlink' href='http://www.chicagoreporter.com/?p=2067299' />
<link rel="alternate" type="application/json+oembed" href="http://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google AdWords: 879598480 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-879598480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-879598480');
</script>

<!-- Event snippet for Clicks on News Links conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-879598480/NjQ7COn1yoABEJC3tqMD',
      'event_callback': callback
  });
  return false;
}
</script><meta name="news_keywords" content="Government and Politics, Perspectives, Perspectives: The Powers That Be, budget crisis, Center for Tax and Budget Accountability, Democrats, finance and budgets, fiscal crises, Gov. Bruce Rauner, governor's race"><meta name="original-source" content="http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/" /><meta name="syndication-source" content="http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/" />			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			
				// Create tracking for Largo Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-2'
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'largoTracker'
				} );
				ga( 'largoTracker.send', 'pageview' );
			
				// Create tracking for INN Network Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-4',
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'innTracker'
				} );
				ga( 'innTracker.send', 'pageview' );
			</script>
	

					<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:creator" content="@chicagoreporter">				<meta name="twitter:title" content="A progressive income tax is Illinois&#8217; best shot at solving budget crisis" />
				<meta name="twitter:description" content="Ending the state&#039;s flat income tax rate would reduce taxes for most while raising $2 billion in additional revenue a year, a new report says. " />
				<meta name="twitter:image" content="http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-336x223.jpg">
				<meta property="og:title" content="A progressive income tax is Illinois&#8217; best shot at solving budget crisis" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/"/>
				<meta property="og:description" content="Ending the state&#039;s flat income tax rate would reduce taxes for most while raising $2 billion in additional revenue a year, a new report says. " />

				<meta name="description" content="Ending the state&#039;s flat income tax rate would reduce taxes for most while raising $2 billion in additional revenue a year, a new report says. " />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-1170x778.jpg" /><meta name="twitter:site" content="@ChicagoReporter"><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2350659-1', 'auto');
ga('create', 'UA-92506909-1', 'auto', 'code_1');
ga('create', 'UA-92175412-1', 'auto', 'code_2');
ga('create', 'UA-92175412-2', 'auto', 'code_3');
ga('send', 'pageview');
ga('code_1.send', 'pageview');
ga('code_2.send', 'pageview');
ga('code_3.send', 'pageview');</script>
<!-- End Google Analytics -->	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-2067299 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://www.chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://www.chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57922"><a href="http://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="http://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="http://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="http://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li id="menu-item-57948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li id="menu-item-1794537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794537"><a href="http://www.chicagoreporter.com/about/editor-in-chief/">Editor-in-Chief</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1244010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
<li id="menu-item-1130426" class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscribe</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://www.chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="http://www.chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57922"><a href="http://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="http://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="http://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="http://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794537"><a href="http://www.chicagoreporter.com/about/editor-in-chief/">Editor-in-Chief</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
<li class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscribe</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-we-recommend" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-1261902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261902"><a href="http://chicagoreporter.com/series/empty-schools-empty-promises/">Empty schools, empty promises</a></li>
<li id="menu-item-2040335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2040335"><a>Voting could soon be easier at all Illinois jails</a></li>
<li id="menu-item-2040336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2040336"><a href="http://www.chicagoreporter.com/when-chicago-closed-her-kids-school-she-decided-to-fight-back/">When Chicago closed her kids’ school, she decided to fight back</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-2067299" class="hnews item post-2067299 post type-post status-publish format-standard has-post-thumbnail hentry category-government-and-politics category-perspectives category-powers-that-be tag-budget-crisis tag-center-for-tax-and-budget-accountability tag-democrats tag-finance-and-budgets tag-fiscal-crises tag-gov-bruce-rauner tag-governors-race tag-illinois tag-illinois-budget tag-illinois-policy-institute tag-income-tax tag-income-taxes tag-j-b-pritzker tag-medicaid tag-money-in-politics tag-pension-reform tag-property-taxes tag-regressive-tax tag-republicans tag-revenue tag-school-funding tag-springfield tag-state-budget tag-tv-ad-campaign featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://www.chicagoreporter.com/category/powers-that-be/" title="Read Posts in the Perspectives: The Powers That Be category">Perspectives: The Powers That Be</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">A progressive income tax is Illinois&#8217; best shot at solving budget crisis</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="55" height="60" src="http://www.chicagoreporter.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-60x60 size-60x60 " alt="Headshot of Curtis Black" /> <a class="url fn n" href="http://www.chicagoreporter.com/author/curtis-black/" title="Read All Posts By Curtis Black" rel="author">Curtis Black</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-05-10T12:17:47+00:00"><span class="time-ago">27 mins ago</span></time></h5>

		
		<meta itemprop="description" content="Ending the state&#8217;s flat income tax rate would reduce taxes for most while raising $2 billion in additional revenue a year, a new report says. 
" />
<meta itemprop="datePublished" content="2018-05-10T12:17:47+00:00" />
<meta itemprop="dateModified" content="2018-05-10T12:36:41+00:00" />
<meta itemprop="image" content="http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="778" src="http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-1170x778.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-1170x778.jpg 1170w, http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-336x223.jpg 336w, http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-768x511.jpg 768w, http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol-771x513.jpg 771w, http://www.chicagoreporter.com/wp-content/uploads/2018/05/SpringfieldIllinois-Old_State_Capitol.jpg 1280w" sizes="(max-width: 1170px) 100vw, 1170px" />					<p class="wp-media-credit"><a href="https://commons.wikimedia.org/wiki/File:Springfield,Illinois-Old_State_Capitol.jpg">Photo by Jason Michael Cohen</a></p>
			</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p>After many years of struggle, it looks like momentum for progressive tax reform in Illinois is picking up.</p>
<p>Democratic gubernatorial candidate J.B. Pritzker, who’s mounting a strong campaign, has <a href="http://www.sj-r.com/news/20170417/pritzker-says-state-needs-progressive-tax-structure">backed a constitutional amendment to allow a progressive income tax</a>, under which rates would be higher for those with higher incomes. Democratic legislative leaders, long hesitant on this issue, are recognizing the necessity of the change.</p>
<p>The Center for Tax and Budget Accountability recently issued a report detailing how a progressive income tax could be structured to <a href="https://budgetblog.ctbaonline.org/cutting-taxes-for-the-middle-class-and-shrinking-the-deficit-9bb4269cb01c">reduce taxes for 98 percent of state residents</a> – everyone earning less than $300,000 a year – and still raise an additional $2 billion a year.</p>
<p>The extra money comes from raising the marginal rate for higher earners, up to 9.85 percent for people making over $1 million a year. That’s the top income tax rate in the Midwest, found in Minnesota (though there it applies to individuals making over $160,000) ­– which is the state that has <a href="https://www.usnews.com/news/best-states/rankings/economy/employment">led the region in job growth</a> since raising taxes on the rich five years ago (and raising the minimum wage).</p>
<p>CTBA argues that Illinois’s fiscal problems stem from its flat rate income tax with a single rate for all income levels.  That cuts the state off from the vast wealth that’s accumulated at the top of the income ladder. Combined with deductions and other state and local taxes, it gives Illinois one of the most regressive tax structures in the nation. “In Illinois, the top 1 percent of income earners pay just 4.6 percent of their income in state and local taxes, while &#8230; the bottom 20 percent of earners have almost three times the tax burden of the wealthiest, [paying] 13.2 percent,” according to the group’s new report.</p>
<p>It’s not that taxes are too high, it’s that the wealthy aren’t being taxed enough and everyone else has to make up for it. A progressive income tax would be fairer and would do a better job of raising revenue. After years of budget crisis, folks are catching on.</p>
<p>Of course, Gov. Bruce Rauner and Republicans see it differently. Rauner is gearing up for a re-election campaign that will hinge on his promise to cut taxes. It sounds quite good in a 30-second TV commercial. That’s because 30 seconds isn’t enough time to ask how it would actually work.</p>
<p>Rauner has been promising – and failing – to cut taxes by cutting spending since his first days in office. His first act was to issue an executive order calling for a review of the state’s budget to identify “nonessential spending.”</p>
<aside class="module align-right half type-pull-quote">It’s not that taxes are too high, it’s that the wealthy aren’t being taxed enough and everyone else has to make up for it.</aside>
<p><a href="http://www.sj-r.com/article/20150422/OPINION/150429794">He immediately faced a state budget with a $1.3 billion gap</a> due to the expiration of a temporary tax hike he’d campaigned against extending. But instead of cutting $1.3 billion in nonessential spending, he negotiated a deal filling the gap with a sweep of special funds. He complained when $300 million in cuts were still required.</p>
<p>Later that year his administration finally reported back on the executive order and proposed cutting just $26 million in “nonessential spending.”  But that turned out to cover such programs as assistance for autistic children and burial funds for the indigent,<a href="http://www.chicagotribune.com/chi-rauner-social-services-20150404-story.html"> among other things</a>, and lots of folks objected to calling them “nonessential.” <a href="http://www.chicagotribune.com/ct-bruce-rauner-budget-cuts-met-0501-20150430-story.html">The cuts were rescinded</a>.</p>
<p>Last year, the Illinois Policy Institute, at the time Rauner’s chief external ally, proposed <a href="https://files.illinoispolicy.org/wp-content/uploads/2017/01/Illinois-Policy-Budget-Solutions-2018.pdf">a budget blueprint for balancing the state’s budget</a> without new revenue (not even cutting taxes). This would have required $1.2 billion cuts in K-12 funding, nearly $1 billion in cuts to higher education, eliminating $1.75 in state assistance to local governments, and eliminating 600,000 people from Medicaid rolls. CTBA said the cuts <a href="https://budgetblog.ctbaonline.org/the-all-cuts-balanced-budget-for-illinois-1-6-of-k-12-funding-gone-and-billions-in-delayed-1b93bb4d8486">“would have a devastating effect on the state’s economy</a>,” costing tens of thousands of jobs.</p>
<p>Now running for re-election, Rauner is presenting two very different faces. In his campaign commercials he touts his veto of last year’s tax hike; in his budget he relies on that revenue.  His commercials promise a property tax freeze; his budget shifts pension costs to local school districts, guaranteeing property tax increases. His campaign brags about increasing school funding; his budget <a href="http://ctbaonline.org/reports/governor-rauners-fy2019-general-fund-budget-proposal-major-setback-public-education">reduces state support for schools by as much as a half-billion dollars</a>.</p>
<p>In his budget, Rauner proposed a $1 billion tax cut based on a pension reform scheme that is quite possibly unconstitutional without giving any details of how the new system would work.  The tax cut “plan” promptly showed up in a commercial ­– which the Better Government Association rated “<a href="http://www.dailyherald.com/news/20180214/rauner-wants-1-billion-tax-cut-with-pension-fix">mostly false</a>.”</p>
<p>If we can cut through the haze of big money media campaigns and have an honest and fact-based discussion of this issue – with a measure of compassion for the folks who rely on and provide crucial public services – we may be able to move this state forward.</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-2067299 -->
<div class="article-bottom nocontent"><aside id="text-10" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>
#signup {
text-align:center;
border-style: solid;
border-color: #CCC;
border-width: 1px;
padding-top: 20px;
padding-bottom: 20px;
}

#signupbutton{
color: white;
background: #cc3300;
border-radius: 3px;
padding-left: 15px;
padding-right: 15px;
padding-top: 5px;
padding-bottom: 5px;
font-weight: bolder;
font-size: 1.2em;
text-decoration: none;
font-family: "Open Sans Condensed",sans-serif;
}

#signupbutton:hover {
background-color:#a6a6a6;
text-decoration:none;
}

#signuplink:hover{
text-decoration:none;
}

#signuphed {
margin-bottom:8px;
}
</style>



<div id="signup">
<h4 id="signuphed">Want more stories like this?</h4>
<p>Get the latest from the Reporter delivered straight to your inbox. <br>Subscribe to our free email newsletter.</p>
<a id ="signuplink" href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841"><span id="signupbutton">
SIGN UP</span></a>

</div></div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=A%20progressive%20income%20tax%20is%20Illinois%E2%80%99%20best%20shot%20at%20solving%20budget%20crisis&url=http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=A%20progressive%20income%20tax%20is%20Illinois%E2%80%99%20best%20shot%20at%20solving%20budget%20crisis&body=Ending%20the%20state%27s%20flat%20income%20tax%20rate%20would%20reduce%20taxes%20for%20most%20while%20raising%20%242%20billion%20in%20additional%20revenue%20a%20year%2C%20a%20new%20report%20says.%20http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://www.chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="http://www.chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-author-widget-3" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://www.chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis Black">Curtis Black</a></span></h3><div class="photo"><img width="88" height="96" src="http://www.chicagoreporter.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="Headshot of Curtis Black" /></div><p>Curtis is an opinion writer for The Chicago Reporter.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:cubla21@gmail.com" title="e-mail Curtis Black"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="http://www.chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis">More by Curtis</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://www.chicagoreporter.com/in-illinois-a-fight-between-big-money-and-grassroots-insurgencies-rages-on/"/><img width="140" height="140" src="http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-140x140.jpg" class=" wp-post-image" alt="" srcset="http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-140x140.jpg 140w, http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-60x60.jpg 60w, http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-32x32.jpg 32w, http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-50x50.jpg 50w, http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-64x64.jpg 64w, http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-96x96.jpg 96w, http://www.chicagoreporter.com/wp-content/uploads/2018/03/web_cropped_TCR_jb09-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://www.chicagoreporter.com/in-illinois-a-fight-between-big-money-and-grassroots-insurgencies-rages-on/" title="Read: ">In Illinois, a fight between big money and grassroots insurgencies rages on</a></h4>

				
				<p>Primary election results highlight the possibilities and perils of coming political battles, including the mayoral race.</p>
</li><li><a href="http://www.chicagoreporter.com/to-fix-illinois-start-with-big-money-in-politics/"/><img width="140" height="140" src="http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-140x140.jpg" class=" wp-post-image" alt="" srcset="http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-140x140.jpg 140w, http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-60x60.jpg 60w, http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-32x32.jpg 32w, http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-50x50.jpg 50w, http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-64x64.jpg 64w, http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-96x96.jpg 96w, http://www.chicagoreporter.com/wp-content/uploads/2016/08/web-050615RaunerCityHall15-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://www.chicagoreporter.com/to-fix-illinois-start-with-big-money-in-politics/" title="Read: ">To “Fix Illinois,” start with big money in politics</a></h4>

				
				<p>New television ads featuring Gov. Bruce Rauner exemplify what’s behind the state’s broken politics. </p>
</li><li><a href="http://www.chicagoreporter.com/rauner-tv-ad-cant-gloss-over-facts/"/><img width="140" height="140" src="http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-140x140.jpg" class=" wp-post-image" alt="" srcset="http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-140x140.jpg 140w, http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-60x60.jpg 60w, http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-32x32.jpg 32w, http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-64x64.jpg 64w, http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-96x96.jpg 96w, http://www.chicagoreporter.com/wp-content/uploads/2015/06/Web050615RaunerCityHall13-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://www.chicagoreporter.com/rauner-tv-ad-cant-gloss-over-facts/" title="Read: ">Rauner TV ad can’t gloss over facts</a></h4>

				
				<p>The ad campaign doesn’t build support for his proposed budget, which drastically cuts funding for services to help the state’s most needy citizens &#8212; the poor, elderly, and disabled.</p>
</li></ul></aside></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.chicagoreporter.com/a-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis/';
var disqus_identifier = '2067299 http://www.chicagoreporter.com/?p=2067299';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chicagoreporter';
var disqus_title = "A progressive income tax is Illinois&#8217; best shot at solving budget crisis";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=2067299';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="http://www.chicagoreporter.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.

<form action="https://salsa3.salsalabs.com/save" method="POST" id="salsa_email_signup" name="salsa_email_signup" class="salsa_email_signup">
<input type="hidden" name="redirect" value="http://chicagoreporter.com/thank-you/"/>
<input type="text" size="60" id="first_name" name="First_Name" placeholder="First Name"/>
<input type="text" size="60" id="last_name" name="Last_Name" placeholder="Last Name"/>
<input type="text" size="60" id="email" name="Email" placeholder="Email Address"/>
<input type="text" id="Zip" name="Zip" class="short-field" placeholder="Zip Code"/>

<input type="hidden" name="organization_KEY" value="50480"/>
<input type="hidden" name="object" value="supporter"/>
<input type="hidden" name="Receive_Email" value="1"/>
<style>.memberCode{display:none;}</style>
<div class="memberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
<input type="hidden" name="link" value="groups"/>
  <input type="hidden" name="linkKey" value="112438"/>
<input type="hidden" name="tag" id="tag" value="TCR:TCR"/>
<input name="email_trigger_KEYS" value="35460,35465,35466" type="hidden">
<input type="Submit" value="Join" />
</form></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="widget_sp_image-6" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">logo-1-reverse-1</h3><img width="247" height="109" alt="logo-1-reverse-1" class="attachment-full" style="" src="http://www.chicagoreporter.com/wp-content/uploads/2017/05/logo-1-reverse-1.png" /></aside><aside id="largo-about-widget-3" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="http://www.chicagoreporter.com/about/">About</a></li>
<li id="menu-item-1243996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243996"><a href="http://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-1243997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243997"><a href="http://nl.newsbank.com/sites/crsnp/">Archive</a></li>
<li id="menu-item-1244018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244018"><a href="http://www.chicagoreporter.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1244000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244000"><a href="http://projects.chicagoreporter.com/settlements/">Settling for Misconduct</a></li>
<li id="menu-item-1244003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244003"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscribe</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<ul id="footer-social" class="social-icons">
		<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>	</ul>
	<div class="footer-bottom clearfix">

		<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
		<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2018 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
				

						<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://www.chicagoreporter.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
				<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chicagoreporter';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=A%20progressive%20income%20tax%20is%20Illinois%E2%80%99%20best%20shot%20at%20solving%20budget%20crisis&url=http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=A%20progressive%20income%20tax%20is%20Illinois%E2%80%99%20best%20shot%20at%20solving%20budget%20crisis&body=Ending%20the%20state%27s%20flat%20income%20tax%20rate%20would%20reduce%20taxes%20for%20most%20while%20raising%20%242%20billion%20in%20additional%20revenue%20a%20year%2C%20a%20new%20report%20says.%20http%3A%2F%2Fwww.chicagoreporter.com%2Fa-progressive-income-tax-is-illinois-best-shot-at-solving-budget-crisis%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://www.chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="http://www.chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://www.chicagoreporter.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type='text/javascript' src='http://www.chicagoreporter.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='http://www.chicagoreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</body>
</html>
