<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Rent moratorium creates anxiety on both sides - Chicago ReporterChicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chicagoreporter.com/xmlrpc.php" />
<title>Rent moratorium creates anxiety on both sides - Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rent moratorium creates anxiety on both sides - Chicago Reporter" />
<meta property="og:description" content="An official from the Neighborhood Building Owners Alliance said some renters are simply refusing to pay" />
<meta property="og:url" content="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/" />
<meta property="og:site_name" content="Chicago Reporter" />
<meta property="article:tag" content="housing" />
<meta property="article:tag" content="rent" />
<meta property="article:section" content="Housing" />
<meta property="article:published_time" content="2021-07-01T21:53:00+00:00" />
<meta property="article:modified_time" content="2021-07-03T05:57:46+00:00" />
<meta property="og:updated_time" content="2021-07-03T05:57:46+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An official from the Neighborhood Building Owners Alliance said some renters are simply refusing to pay" />
<meta name="twitter:title" content="Rent moratorium creates anxiety on both sides - Chicago Reporter" />
<meta name="twitter:image" content="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&#038;ssl=1" />
<meta name="twitter:creator" content="@chicagoreporter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.chicagoreporter.com/#website","url":"https://www.chicagoreporter.com/","name":"Chicago Reporter","inLanguage":"en-US","description":"Investigating race and poverty since 1972","potentialAction":{"@type":"SearchAction","target":"https://www.chicagoreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&ssl=1","width":600,"height":285},{"@type":"WebPage","@id":"https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/#webpage","url":"https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/","name":"Rent moratorium creates anxiety on both sides - Chicago Reporter","isPartOf":{"@id":"https://www.chicagoreporter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/#primaryimage"},"datePublished":"2021-07-01T21:53:00+00:00","dateModified":"2021-07-03T05:57:46+00:00","author":{"@id":"https://www.chicagoreporter.com/#/schema/person/0e442a918fbd53dfaf71c053e95fb03f"}},{"@type":["Person"],"@id":"https://www.chicagoreporter.com/#/schema/person/0e442a918fbd53dfaf71c053e95fb03f","name":"Chicago Reporter","image":{"@type":"ImageObject","@id":"https://www.chicagoreporter.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ddc6e29da66692a0060366aaf791b7f?s=96&d=mm&r=g","caption":"Chicago Reporter"},"sameAs":["https://twitter.com/chicagoreporter"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="https://www.chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="https://www.chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Rent moratorium creates anxiety on both sides Comments Feed" href="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2350659-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2350659-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='embed-extended-css'  href='https://www.chicagoreporter.com/wp-content/plugins/embed-extended/assets/css/index.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.chicagoreporter.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='https://www.chicagoreporter.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://www.chicagoreporter.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.chicagoreporter.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.3' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.chicagoreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chicagoreporter.com/wp-json/wp/v2/posts/7489955" /><link rel='shortlink' href='https://www.chicagoreporter.com/?p=7489955' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Frent-moratorium-creates-anxiety-on-both-sides%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Frent-moratorium-creates-anxiety-on-both-sides%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google AdWords: 879598480 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-879598480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-879598480');
</script>

<!-- Event snippet for Clicks on News Links conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-879598480/NjQ7COn1yoABEJC3tqMD',
      'event_callback': callback
  });
  return false;
}
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["housing"],"pageAttributes":["housing","rent"],"pagePostAuthor":"Chicago Reporter"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7X4ZJ9');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="news_keywords" content="Housing, housing, rent"><meta name="original-source" content="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/" /><meta name="syndication-source" content="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/" /><meta name="standout" content="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/"/>			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			
				// Create tracking for Largo Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-2'
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'largoTracker'
				} );
				ga( 'largoTracker.send', 'pageview' );
			
				// Create tracking for INN Network Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-4',
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'innTracker'
				} );
				ga( 'innTracker.send', 'pageview' );
			</script>
	

					<meta name="twitter:card" content="summary_large_image">
								<meta name="twitter:title" content="Rent moratorium creates anxiety on both sides" />
				<meta name="twitter:description" content="An official from the Neighborhood Building Owners Alliance said some renters are simply refusing to pay" />
				<meta name="twitter:image" content="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=336%2C160&ssl=1">
				<meta property="og:title" content="Rent moratorium creates anxiety on both sides" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/"/>
				<meta property="og:description" content="An official from the Neighborhood Building Owners Alliance said some renters are simply refusing to pay" />

				<meta name="description" content="An official from the Neighborhood Building Owners Alliance said some renters are simply refusing to pay" />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&#038;ssl=1" /><meta name="twitter:site" content="@ChicagoReporter"><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2350659-1', 'auto');
ga('create', 'UA-92506909-1', 'auto', 'code_1');
ga('create', 'UA-92175412-1', 'auto', 'code_2');
ga('create', 'UA-92175412-2', 'auto', 'code_3');
ga('send', 'pageview');
ga('code_1.send', 'pageview');
ga('code_2.send', 'pageview');
ga('code_3.send', 'pageview');</script>
<!-- End Google Analytics -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rent-moratorium-creates-anxiety-on-both-sides&#038;amp">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

</head>

<body class="post-template-default single single-post postid-7489955 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-5654647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654647"><a href="https://www.chicagoreporter.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1244010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li id="menu-item-1130426" class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://www.chicagoreporter.com/donate" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(https://www.chicagoreporter.com/rent-moratorium-creates-anxiety-on-both-sides/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rent-moratorium-creates-anxiety-on-both-sides)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654647"><a href="https://www.chicagoreporter.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-we-recommend" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-5711459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5711459"><a href="https://www.chicagoreporter.com/category/coronavirus/">See all of our COVID-19 coverage</a></li>
<li id="menu-item-6066765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6066765"><a href="https://www.chicagoreporter.com/como-afecta-covid-19-a-su-barrio-en-illinois/">¿Cómo afecta COVID-19 a su barrio en Illinois?</a></li>
<li id="menu-item-5684944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5684944"><a href="https://www.chicagoreporter.com/coronavirus-en-illinois-mapa-actualizado-diariamente/">Coronavirus en Illinois: mapa actualizado diariamente</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-7489955" class="hnews item post-7489955 post type-post status-publish format-standard has-post-thumbnail hentry category-housing tag-housing tag-rent prominence-category-featured prominence-magazine prominence-series-featured prominence-homepage-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://www.chicagoreporter.com/category/key-issue/housing/" title="Read Posts in the Housing category">Housing</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Rent moratorium creates anxiety on both sides</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Noah Johnson</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-07-01T16:53:00-05:00">July 1, 2021</time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/key-issue/housing/"><i class="icon-link"></i> <span>More on Housing</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/key-issue/housing/feed/"><i class="icon-rss"></i> <span>Subscribe to Housing</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="An official from the Neighborhood Building Owners Alliance said some renters are simply refusing to pay
" />
<meta itemprop="datePublished" content="2021-07-01T16:53:00-05:00" />
<meta itemprop="dateModified" content="2021-07-03T00:57:46-05:00" />
<meta itemprop="image" content="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?resize=140%2C140&ssl=1" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="600" height="285" src="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?resize=336%2C160&amp;ssl=1 336w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2021/07/07121_neighborhood-building-owners-alliance.png?fit=600%2C285&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>Tracy Crawford has been struggling. In April last year, the Chicago resident lost her job at Brown and Momen, a construction company. She had to turn to unemployment benefits for help with mortgage and car payments. &nbsp;</p>



<p>During the pandemic, a statewide eviction moratorium has served as a shield against being evicted for missing monthly rental and mortgage payments for people like her. But as the state plans to roll back on that protection, advocates and renters say it might be too soon. Some landlords say August isn’t soon enough.</p>



<p>In May, Illinois Gov. JB&nbsp; Pritzker announced the state-wide evictions ban would be phased out by the end of August.&nbsp; To Crawford, that will only make things more uncertain for those who are already struggling..</p>



<p>“You already have people who’ve been evicted prior to the pandemic, people who are homeless,” she said. “And now you want to evict more people? Where are they going to go? Who are they going to stay with?”</p>



<p>Eviction moratoriums issued at the federal and state levels have aimed to slow the spread of COVID-19 by allowing people to stay in their homes, according to the U.S. Centers for Disease Control and Prevention. The moratoriums have been repeatedly extended throughout the pandemic. The current statewide ban is set to expire July 24. After this ban expires, it will be expanded in Chicago for 60 days. The federal ban is set to expire at the end of July as well.</p>



<p>There are approximately 414,000 Illinois households having trouble paying rent and utilities, according to the Illinois Department of Human Services. About 60,000 of these households are vulnerable to eviction in 2021. People of color, low income renters, disabled renters and veterans are at the greatest risk.</p>



<p>Some have struggled to pay rent due to losing a job. Others struggled due to a reduction in work hours. Tiffany Smith went from working eight-hour days to three-hour days from March last year to January. That made it difficult to keep up with the bills for her apartment in Englewood, placing her behind on rent payments.</p>



<p>For months, she said she had to lean on her family members for financial support. It’s been a challenge, but her four children kept her going, she said.“I had to stay strong for the kids and not let them know that I was stressed, upset and sad,” she said. “My little ones kept me saving face and being able to push through.”</p>



<p>But while many renters like Smith have struggled to pay the bills, so have landlords. Landlords rely on rent to pay for janitor services, utilities, garbage removal, property taxes and mortgages, according to the Neighborhood Building Owners Alliance in Chicago, which advocates for housing providers in the city.</p>



<p>Chicago housing providers have lost about $1 billion in unpaid rent during the pandemic, according to a NBOA survey. Andy Scholnik, president of the Southside Builders Association, said as a result of the moratorium, landlords, especially smaller mom-and-pop landlords, have suffered.</p>



<p>“Some of the margins are very thin on some of (my) buildings between real estate taxes, humongous water bills, mortgages,” said Scholnik, who has about 250 tenants in Woodlawn, Chatham, Marquette Park and other areas on the South side. “So basically you&#8217;re losing money on a monthly basis until this moratorium disappears.”</p>



<p>Though most of his tenants have figured out ways to pay their rent, some “have clearly abused the system,” he noted, not paying their rent despite having the ability to.</p>



<p>“I’ve had people look me in my face and with a smile say ‘I’m not going to pay you because I don’t have to pay you,’ then they walk away. And there’s nothing I can do.”</p>



<p>That’s why the moratorium should have ended months ago, he said. And tenants should have been handled on a case by case basis rather than issuing “a blanket policy.”</p>



<p>“If they want to focus on people that have serious, specific problems, then sure. But doing a blanket policy that nobody needs to pay rent and nobody needs to be evicted is a formula for disaster,” he added. “I don’t minimize the plight of the tenant. I’m just saying you need balance.”</p>



<p>Pritzker adjusted the moratorium in November and early June with measures aiming to provide more protections for landlords. Now, the moratorium applies to those who provide landlords with a declaration. It must show an individual is unable to make a full rent payment due to COVID-19-related hardship like a loss of income. Individuals must also have earned less than $99,000 in annual income for 2020.</p>



<p>Additionally, law enforcement agencies can enforce eviction orders against those that existed before March 20, 2021. The Cook County Sheriff’s office began enforcing evictions this month. The sheriff’s office did not respond to requests for comment about how many eviction orders are being enforced in the county.</p>



<p>The adjustments to the moratorium haven’t made much of a difference on the ground, Scholnik said. “Just additional paperwork,” he said.</p>



<p>Meanwhile, Dixon Romeo of United Working Families, said local governments need more time to distribute rental assistance to those in need before the moratorium is lifted.</p>



<p>“We don’t need to see a lifting of the eviction moratorium any time soon,” said Romeo, campaign director of the political organization advocating for affordable housing, quality jobs and public education.</p>



<p>In Chicago, a total of 26,843 people requested emergency rent relief during the most recent round of applications held three weeks in June, according to the city’s Department of Housing. Of those, 12,687 were from tenants, 9,899 were from landlords and 4,267 were from both. A total of $137 million in aid was requested. That breaks down to $113 million in rental assistance and $24 million in utility assistance. However, the city only has $80 million in funding for the program. Another round is slated for later this year.</p>



<p>Though this relief will be helpful to some, that doesn’t warrant lifting the moratorium in August, Romeo said.</p>



<p>“It&#8217;s going to take a while before enough relief is given out, before we know folks are getting it and before we know folks can withstand (lifting the moratorium),” Romeo said.&nbsp;</p>



<p>Bob Palmer, policy director at Housing Action Illinois, said he believes state and local governments are doing their best to distribute the funds. But come August, he thinks people will still be waiting for their applications to be processed.</p>



<p>“There will be lots of people waiting on rent assistance applications that they either already submitted or will soon submit that would be subject to eviction if the Governor sticks to his proposed timeline,” Palmer said. He said the amount of time taken to process applications varies but sometimes they can be months-long. One factor contributing to the time is whether the correct documents were submitted with the application.</p>



<p>He said to mitigate this, Pritzker could issue an executive order to prevent renters with pending applications from being evicted.</p>



<p>The U.S. Dept. of Justice put out a letter of recommendations for court systems to consider similar measures. One of the recommendations includes requiring landlords to apply for rental assistance before filing for eviction. Another recommendation is to extend time in pending cases to allow people to apply.</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-7489955 -->
<div class="article-bottom nocontent"><aside id="text-10" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>
#signup {
text-align:center;
border-style: solid;
border-color: #CCC;
border-width: 1px;
padding-top: 20px;
padding-bottom: 20px;
}

#signupbutton{
color: white;
background: #cc3300;
border-radius: 3px;
padding-left: 15px;
padding-right: 15px;
padding-top: 5px;
padding-bottom: 5px;
font-weight: bolder;
font-size: 1.2em;
text-decoration: none;
font-family: "Open Sans Condensed",sans-serif;
}

#signupbutton:hover {
background-color:#a6a6a6;
text-decoration:none;
}

#signuplink:hover{
text-decoration:none;
}

#signuphed {
margin-bottom:8px;
}
</style>



<div id="signup">
<h4 id="signuphed">Want more stories like this?</h4>
<p>Get the latest from the Reporter delivered straight to your inbox. <br>Subscribe to our free email newsletter.</p>
<a id ="signuplink" href="http://www.chicagoreporter.com/signup/"><span id="signupbutton">
SIGN UP</span></a>

</div></div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/key-issue/housing/"><i class="icon-link"></i> <span>More on Housing</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/key-issue/housing/feed/"><i class="icon-rss"></i> <span>Subscribe to Housing</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="https://www.chicagoreporter.com/landlord-leaning-eviction-courts-are-about-to-make-the-coronavirus-housing-crisis-a-lot-worse/"/><img width="140" height="140" src="https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/07/file-20200728-15-1noq7e1.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/07/file-20200728-15-1noq7e1.jpg?resize=140%2C140&amp;ssl=1 140w, https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/07/file-20200728-15-1noq7e1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/07/file-20200728-15-1noq7e1.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/07/file-20200728-15-1noq7e1.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/07/file-20200728-15-1noq7e1.jpg?resize=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				<h4><a href="https://www.chicagoreporter.com/landlord-leaning-eviction-courts-are-about-to-make-the-coronavirus-housing-crisis-a-lot-worse/" title="Read: ">Landlord-leaning eviction courts are about to make the coronavirus housing crisis a lot worse</a></h4>

				
				<p>Millions of Americans may be at risk of losing their homes in coming months as eviction moratoriums expire and courts resume a process that heavily favors landlords.</p>
</li><li><a href="https://www.chicagoreporter.com/coronavirus-related-debt-will-live-in-digital-profiles-for-years-hurting-americans-ability-to-get-jobs-apartments-and-credit/"/><img width="140" height="140" src="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/06/file-20200520-152315-1skumdm.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/06/file-20200520-152315-1skumdm.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/06/file-20200520-152315-1skumdm.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/06/file-20200520-152315-1skumdm.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/06/file-20200520-152315-1skumdm.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/06/file-20200520-152315-1skumdm.jpg?resize=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				<h4><a href="https://www.chicagoreporter.com/coronavirus-related-debt-will-live-in-digital-profiles-for-years-hurting-americans-ability-to-get-jobs-apartments-and-credit/" title="Read: ">Coronavirus-related debt will live in digital profiles for years – hurting Americans’ ability to get jobs, apartments and credit</a></h4>

				
				<p>For economically strapped Americans, the financial fallout from the epidemic may be permanently embedded in their digital profiles, making it harder for them to regain their economic footing.</p>
</li><li><a href="https://www.chicagoreporter.com/roundup-as-illinois-reopens-pandemic-response-leaves-hardest-hit-behind/"/><img width="140" height="140" src="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/05/web_RightToRecoveryProtest_0520_HighRes_MH_08.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/05/web_RightToRecoveryProtest_0520_HighRes_MH_08.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/05/web_RightToRecoveryProtest_0520_HighRes_MH_08.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/05/web_RightToRecoveryProtest_0520_HighRes_MH_08.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/05/web_RightToRecoveryProtest_0520_HighRes_MH_08.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/05/web_RightToRecoveryProtest_0520_HighRes_MH_08.jpg?resize=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				<h4><a href="https://www.chicagoreporter.com/roundup-as-illinois-reopens-pandemic-response-leaves-hardest-hit-behind/" title="Read: ">ROUNDUP: As Illinois reopens, pandemic response leaves hardest hit behind</a></h4>

				
				<p>Here’s what we’re reading as Illinois and Chicago prepare to advance into the next phase of reopening businesses and public spaces.</p>
</li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Illinois coronavirus tracker</h3><a href="https://www.chicagoreporter.com/tracking-coronavirus-cases-in-illinois-daily/" target="_self" class="widget_sp_image-image-link image-click-track" title="Illinois coronavirus tracker"><img width="853" height="573" alt="Illinois coronavirus tracker" class="attachment-full" style="" src="https://i2.wp.com/www.chicagoreporter.com/wp-content/uploads/2020/03/Annotation-2020-03-20-111039.jpg?fit=853%2C573&amp;ssl=1" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.
<br />
<a href="http://www.chicagoreporter.com/signup/"><button style="background-color: #3d9999; border: none; padding: .5em 1em; color: #fff; font-weight: 700;
    font-family: 'Open Sans Condensed',sans-serif; margin-top:10px;">Subscribe</button></a></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="widget_sp_image-6" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">logo-1-reverse-1</h3><img width="247" height="109" alt="logo-1-reverse-1" class="attachment-full" style="" src="https://i1.wp.com/www.chicagoreporter.com/wp-content/uploads/2017/05/logo-1-reverse-1.png?fit=247%2C109&amp;ssl=1" /></aside><aside id="largo-about-widget-3" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://www.chicagoreporter.com/about/">About</a></li>
<li id="menu-item-1243996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243996"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-1243997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243997"><a href="http://nl.newsbank.com/sites/crsnp/">Archive</a></li>
<li id="menu-item-1244018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244018"><a href="https://www.chicagoreporter.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1244000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244000"><a href="http://projects.chicagoreporter.com/settlements/">Settling for Misconduct</a></li>
<li id="menu-item-1244003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244003"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://www.chicagoreporter.com/donate">Donate</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<ul id="footer-social" class="social-icons">
		<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>	</ul>
	<div class="footer-bottom clearfix">

		<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
		<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2021 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
				

						<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
				<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"z1x5d117"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/z1x5d117';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7X4ZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/key-issue/housing/"><i class="icon-link"></i> <span>More on Housing</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/key-issue/housing/feed/"><i class="icon-rss"></i> <span>Subscribe to Housing</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chicagoreporter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7489955 https:\/\/www.chicagoreporter.com\/?p=7489955","disqusShortname":"chicagoreporter","disqusTitle":"Rent moratorium creates anxiety on both sides","disqusUrl":"https:\/\/www.chicagoreporter.com\/rent-moratorium-creates-anxiety-on-both-sides\/","postId":"7489955"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.3' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202127.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'163009088',post:'7489955',tz:'-5',srv:'www.chicagoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '163009088', '7489955' ]);
</script>

</body>
</html>
