<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Heated runoff in Chicago’s most diverse precinct | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chicagoreporter.com/xmlrpc.php" />
<title>Heated runoff in Chicago’s most diverse precinct &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="https://www.chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="https://www.chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Heated runoff in Chicago’s most diverse precinct Comments Feed" href="https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicagoreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.chicagoreporter.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.chicagoreporter.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='https://www.chicagoreporter.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://www.chicagoreporter.com/wp-json/' />
<link rel='prev' title='Ald. Joe Moore backs developer over displaced tenants in Rogers Park' href='https://www.chicagoreporter.com/ald-joe-moore-backs-developer-over-displaced-tenants-in-rogers-park/' />
<link rel="canonical" href="https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/" />
<link rel='shortlink' href='https://www.chicagoreporter.com/?p=2942956' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google AdWords: 879598480 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-879598480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-879598480');
</script>

<!-- Event snippet for Clicks on News Links conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-879598480/NjQ7COn1yoABEJC3tqMD',
      'event_callback': callback
  });
  return false;
}
</script><meta name="news_keywords" content="Government and Politics, bilingual, board of elections, Chicago Election 2019, diversity, election night, English learners, non English speakers, Pilsen, runoff 2019"><meta name="original-source" content="https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/" /><meta name="syndication-source" content="https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/" /><meta name="standout" content="https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/"/>			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			
				// Create tracking for Largo Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-2'
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'largoTracker'
				} );
				ga( 'largoTracker.send', 'pageview' );
			
				// Create tracking for INN Network Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-4',
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'innTracker'
				} );
				ga( 'innTracker.send', 'pageview' );
			</script>
	

					<meta name="twitter:card" content="summary_large_image">
								<meta name="twitter:title" content="Heated runoff in Chicago’s most diverse precinct" />
				<meta name="twitter:description" content="One 25th Ward precinct is the only polling place in the city that provides dual language paper ballots in Spanish, Hindi, and Chinese. " />
				<meta name="twitter:image" content="https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-336x224.jpg">
				<meta property="og:title" content="Heated runoff in Chicago’s most diverse precinct" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/"/>
				<meta property="og:description" content="One 25th Ward precinct is the only polling place in the city that provides dual language paper ballots in Spanish, Hindi, and Chinese. " />

				<meta name="description" content="One 25th Ward precinct is the only polling place in the city that provides dual language paper ballots in Spanish, Hindi, and Chinese. " />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-1170x780.jpg" /><meta name="twitter:site" content="@ChicagoReporter"><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2350659-1', 'auto');
ga('create', 'UA-92506909-1', 'auto', 'code_1');
ga('create', 'UA-92175412-1', 'auto', 'code_2');
ga('create', 'UA-92175412-2', 'auto', 'code_3');
ga('send', 'pageview');
ga('code_1.send', 'pageview');
ga('code_2.send', 'pageview');
ga('code_3.send', 'pageview');</script>
<!-- End Google Analytics -->	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-2942956 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li id="menu-item-2468082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468082"><a href="https://www.chicagoreporter.com?page_id=2468070&amp;preview_id=2468070">Development Officer</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1244010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li id="menu-item-1130426" class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://www.chicagoreporter.com/donate" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468082"><a href="https://www.chicagoreporter.com?page_id=2468070&amp;preview_id=2468070">Development Officer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-we-recommend" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-1261902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261902"><a href="http://chicagoreporter.com/series/empty-schools-empty-promises/">Empty schools, empty promises</a></li>
<li id="menu-item-2176752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176752"><a href="http://www.chicagoreporter.com/99reforms/#/">Interactive tool: Monitor Chicago&#8217;s police reforms</a></li>
<li id="menu-item-2040335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2040335"><a href="http://www.chicagoreporter.com/voting-could-soon-be-easier-at-all-illinois-jails/">Voting could soon be easier at all Illinois jails</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-2942956" class="hnews item post-2942956 post type-post status-publish format-standard has-post-thumbnail hentry category-government-and-politics tag-bilingual tag-board-of-elections tag-chicago-election-2019 tag-diversity tag-election-night tag-english-learners tag-non-english-speakers tag-pilsen tag-runoff-2019 prominence-homepage-featured top-term-post_tag-chicago-election-2019 featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/" title="Read Posts in the Chicago Election 2019 category">Chicago Election 2019</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Heated runoff in Chicago’s most diverse precinct</h1>
		<h2 class="subtitle">One 25th Ward precinct is the only polling place in the city that provides dual language paper ballots in Spanish, Hindi, and Chinese. </h2>		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://www.chicagoreporter.com/wp-content/uploads/2018/11/josh-mcghee-square-32x32.jpg" alt="Josh McGhee" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://www.chicagoreporter.com/author/jmcghee/" title="Read All Posts By Josh McGhee" rel="author">Josh McGhee</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-02-27T12:57:49+00:00"><span class="time-ago">14 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Heated%20runoff%20in%20Chicago%E2%80%99s%20most%20diverse%20precinct&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Heated%20runoff%20in%20Chicago%E2%80%99s%20most%20diverse%20precinct&body=One%2025th%20Ward%20precinct%20is%20the%20only%20polling%20place%20in%20the%20city%20that%20provides%20dual%20language%20paper%20ballots%20in%20Spanish%2C%20Hindi%2C%20and%20Chinese.%20https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/"><i class="icon-link"></i> <span>More on Chicago Election 2019</span></a></li>
<li><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/feed/"><i class="icon-rss"></i> <span>Subscribe to Chicago Election 2019</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="One 25th Ward precinct is the only polling place in the city that provides dual language paper ballots in Spanish, Hindi, and Chinese. 
" />
<meta itemprop="datePublished" content="2019-02-27T12:57:49+00:00" />
<meta itemprop="dateModified" content="2019-02-27T13:04:14+00:00" />
<meta itemprop="image" content="https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="780" src="https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-1170x780.jpg 1170w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-336x224.jpg 336w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-768x512.jpg 768w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04-771x514.jpg 771w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/web_25thWard_04.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Photo by Max Herman</p>
			</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>Amitabh Agrawal has been a language specialist for Hindi-speaking people for the Chicago Board of Election Commissioners for more than a decade-and-a-half.<br></p>



<p>It started in the Gold Coast, where he lived, but two years ago he was transferred to a different precinct in the 25th Ward. Since then, he hasn’t helped a single Hindi-speaking voter, though it’s not because the language isn’t spoken.<br></p>



<p>“I think most people that don’t speak English don’t vote,” he said. Others “have an accent but don’t have problems reading.”<br></p>



<p>The polling place is located in the 60607 ZIP code, <a href="https://censusreporter.org/profiles/86000US60607-60607/">where according to U.S. census data</a>, one out of four adults speak a language other than English at home. The same was true for one out of five children from ages 5-17. This ratio is typical of Chicago overall, except that 60607 code has a greater variety of spoken languages.<br></p>



<p>It is also the most diverse polling place in terms of dual language paper ballots.<br></p>



<p>While the Chicago Board of Election Commissioners sends bilingual paper ballots to every precinct without a language designation and the electronic system in every precinct presents the ballots in four languages, the Holiday Inn Hotel at 506 W. Harrison St. is the only polling place with paper ballots in English/Spanish, English/Hindi and English/Chinese, said Jim Allen, spokesman for the Chicago Board of Election Commissioners.<br></p>



<p>According to the law, voters who speak those languages can have translators help them vote. The board assigns judges to act as translators as needed, according to <a href="https://app.chicagoelections.com/documents/Judge-Handbook/EJ_Handbook-M2019_EntireBook.pdf">the election judge handbook</a>.<br></p>



<p>The 25th Ward itself contains a collection of very different communities: Pilsen, West Loop, Chinatown, South Loop, Little Italy and McKinley Park. It’s also a battleground for a number of  candidates vying for the ward of disgraced Ald. Danny Solis, unexpectedly announced he would not run for re-election. <br></p>



<p>It was later learned that he allegedly wore a wire for the FBI that ensnared another powerful alderman, Ed Burke. <a href="http://thedailyline.net/chicago/01/29/2019/solis-resigns-as-chairman-of-zoning-committee-after-report-details-corruption/">Solis was then forced to retire from his chair atop the City Council’s Committee on Zoning, Landmarks and Building Standards</a> for pushing deals through in exchange for campaign contributions, Viagra and sex acts at massage parlors. <br></p>



<p>“I was thinking about corruption and people who are qualified to make sound decisions about the city’s best interest,” Rachel Milton, who’s lived in the ward since 2014, said after casting her vote Tuesday afternoon.<br></p>



<p><a href="https://chi.vote/races/25th-ward-alderman/candidates/">The open race for his seat</a> included: former teacher Hilario Dominguez, data scientist Troy Hernandez, University of Illinois Chicago educator Byron Sigcho-Lopez, pediatric nurse Alex Acevedo and former Chicago Public Schools principal Aida Flores.<br></p>


<table class="alignright" style="width: 30%;" border="1" cellpadding="10">
<tbody>
<tr>
<td>
<p><strong>Your one-stop shop election guide</strong></p>
<p><a href="https://chi.vote/races/25th-ward-alderman/"><img class="aligncenter wp-image-2924814 size-medium" src="https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-336x336.png" alt="" width="336" height="336" srcset="https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-336x336.png 336w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-140x140.png 140w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-768x767.png 768w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-771x770.png 771w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-60x60.png 60w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-1170x1169.png 1170w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-32x32.png 32w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-50x50.png 50w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-64x64.png 64w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-96x96.png 96w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04-128x128.png 128w, https://www.chicagoreporter.com/wp-content/uploads/2019/02/chi-vote-square-04.png 1293w" sizes="(max-width: 336px) 100vw, 336px" /></a></p>
<p><em>For more info on the 25th Ward, including voting results, visit <a href="https://chi.vote/"><strong>Chi.vote</strong></a>, our nonpartisan guide for the Chicago municipal elections.</em></p>
</td>
</tr>
</tbody>
</table>


<p>Tuesday’s election ended with an unpredictable and historic runoff between Lori Lightfoot and Toni Preckwinkle in the mayor’s race as well as a runoff in the <a href="https://chi.vote/races/25th-ward-alderman/results/">25th Ward</a> between Byron Sigcho-Lopez and Alex Acevedo, netting 29.4 percent and 22.2 percent of the vote based on the preliminary results, respectively, <a href="https://chi.vote/races/25th-ward-alderman/results/">according to preliminary results</a>. Despite the ward’s diversity, all of the candidates to replace Solis are Latinx. <br></p>



<p>The Illinois Attorney General’s office and the Cook County State’s Attorney’s office are currently investigating claims that supporters of Sigcho-Lopez were buying votes, <a href="https://blockclubchicago.org/2019/02/27/election-officials-investigating-alleged-vote-buying-in-25th-ward-race/">according to Block Club Chicago</a>. <br></p>



<p>According to the afternoon numbers, Milton was part of a small percentage of voters who comprised what many consider to be a low turnout for such a contested election. <br></p>



<p>Zach Pagel, like Milton, was able to beat the rush because he works from home. He was also motivated by corruption.<br></p>



<p>“After seeing Solis I thought it was time for change in the ward,” he said. “Property owners can’t get crushed for [the City’s] financial troubles.”<br></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-2942956 -->
<div class="article-bottom nocontent"><aside id="text-10" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>
#signup {
text-align:center;
border-style: solid;
border-color: #CCC;
border-width: 1px;
padding-top: 20px;
padding-bottom: 20px;
}

#signupbutton{
color: white;
background: #cc3300;
border-radius: 3px;
padding-left: 15px;
padding-right: 15px;
padding-top: 5px;
padding-bottom: 5px;
font-weight: bolder;
font-size: 1.2em;
text-decoration: none;
font-family: "Open Sans Condensed",sans-serif;
}

#signupbutton:hover {
background-color:#a6a6a6;
text-decoration:none;
}

#signuplink:hover{
text-decoration:none;
}

#signuphed {
margin-bottom:8px;
}
</style>



<div id="signup">
<h4 id="signuphed">Want more stories like this?</h4>
<p>Get the latest from the Reporter delivered straight to your inbox. <br>Subscribe to our free email newsletter.</p>
<a id ="signuplink" href="http://www.chicagoreporter.com/signup/"><span id="signupbutton">
SIGN UP</span></a>

</div></div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Heated%20runoff%20in%20Chicago%E2%80%99s%20most%20diverse%20precinct&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Heated%20runoff%20in%20Chicago%E2%80%99s%20most%20diverse%20precinct&body=One%2025th%20Ward%20precinct%20is%20the%20only%20polling%20place%20in%20the%20city%20that%20provides%20dual%20language%20paper%20ballots%20in%20Spanish%2C%20Hindi%2C%20and%20Chinese.%20https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/"><i class="icon-link"></i> <span>More on Chicago Election 2019</span></a></li>
<li><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/feed/"><i class="icon-rss"></i> <span>Subscribe to Chicago Election 2019</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-author-widget-3" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://www.chicagoreporter.com/author/jmcghee/" rel="author" title="See all posts by Josh McGhee">Josh McGhee</a></span></h3><div class="photo"><img src="https://www.chicagoreporter.com/wp-content/uploads/2018/11/josh-mcghee-square-96x96.jpg" alt="Josh McGhee" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Josh is a reporter for The Chicago Reporter. Email him at jmcghee@chicagoreporter.com and follow him on Twitter @TheVoiceofJosh.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:jmcghee@chicagoreporter.com" title="e-mail Josh McGhee"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://www.chicagoreporter.com/author/jmcghee/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="https://www.chicagoreporter.com/midterm-election-roundup/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2018/11/Kwame2-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/midterm-election-roundup/" title="Read: ">Midterm elections: A judge is ousted and Democrats win big across the state</a></h4>

				
				<p>For the first time since 1990, Cook County voters refused to retain a sitting judge.</p>
</li><li><a href="https://www.chicagoreporter.com/english-learners-often-go-without-required-help-at-chicago-schools/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/english-learners-often-go-without-required-help-at-chicago-schools/" title="Read: ">English learners often go without required help at Chicago schools</a></h4>

				
				<p>Many bilingual programs are violating state law by failing to provide adequate services to the district’s growing share of students whose native language is not English.</p>
</li><li><a href="https://www.chicagoreporter.com/muchas-veces-los-estudiantes-de-ingles-no-reciben-ayuda-requerida-en-chicago/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2017/06/web_bilingual_NancySerrano-1-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/muchas-veces-los-estudiantes-de-ingles-no-reciben-ayuda-requerida-en-chicago/" title="Read: ">Muchas veces, los estudiantes de inglés no reciben ayuda requerida en Chicago</a></h4>

				
				<p>Muchos programas bilingües no cumplen la ley porque ofrecen servicios inadecuados al creciente porcentaje de alumnos cuyos idiomas natales no son inglés. </p>
</li></ul></aside></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.chicagoreporter.com/heated-runoff-in-chicagos-most-diverse-precinct/';
var disqus_identifier = '2942956 https://www.chicagoreporter.com/?p=2942956';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chicagoreporter';
var disqus_title = "Heated runoff in Chicago’s most diverse precinct";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=2942956';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="http://projects.chicagoreporter.com/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="https://www.chicagoreporter.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.
<br />
<a href="http://www.chicagoreporter.com/signup/"><button style="background-color: #3d9999; border: none; padding: .5em 1em; color: #fff; font-weight: 700;
    font-family: 'Open Sans Condensed',sans-serif; margin-top:10px;">Subscribe</button></a></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="widget_sp_image-6" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">logo-1-reverse-1</h3><img width="247" height="109" alt="logo-1-reverse-1" class="attachment-full" style="" src="https://www.chicagoreporter.com/wp-content/uploads/2017/05/logo-1-reverse-1.png" /></aside><aside id="largo-about-widget-3" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://www.chicagoreporter.com/about/">About</a></li>
<li id="menu-item-1243996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243996"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-1243997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243997"><a href="http://nl.newsbank.com/sites/crsnp/">Archive</a></li>
<li id="menu-item-1244018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244018"><a href="https://www.chicagoreporter.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1244000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244000"><a href="http://projects.chicagoreporter.com/settlements/">Settling for Misconduct</a></li>
<li id="menu-item-1244003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244003"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://www.chicagoreporter.com/donate">Donate</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<ul id="footer-social" class="social-icons">
		<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>	</ul>
	<div class="footer-bottom clearfix">

		<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
		<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2019 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
				

						<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
				<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chicagoreporter';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Heated%20runoff%20in%20Chicago%E2%80%99s%20most%20diverse%20precinct&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Heated%20runoff%20in%20Chicago%E2%80%99s%20most%20diverse%20precinct&body=One%2025th%20Ward%20precinct%20is%20the%20only%20polling%20place%20in%20the%20city%20that%20provides%20dual%20language%20paper%20ballots%20in%20Spanish%2C%20Hindi%2C%20and%20Chinese.%20https%3A%2F%2Fwww.chicagoreporter.com%2Fheated-runoff-in-chicagos-most-diverse-precinct%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/"><i class="icon-link"></i> <span>More on Chicago Election 2019</span></a></li>
<li><a href="https://www.chicagoreporter.com/tag/chicago-election-2019/feed/"><i class="icon-rss"></i> <span>Subscribe to Chicago Election 2019</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type='text/javascript' src='https://www.chicagoreporter.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

</body>
</html>
