<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Miguel Perez Jr. is back but thousands of deported veterans remain ‘in exile’ | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chicagoreporter.com/xmlrpc.php" />
<title>Miguel Perez Jr. is back but thousands of deported veterans remain ‘in exile’ &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="https://www.chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="https://www.chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Miguel Perez Jr. is back but thousands of deported veterans remain ‘in exile’ Comments Feed" href="https://www.chicagoreporter.com/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.chicagoreporter.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='https://www.chicagoreporter.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://www.chicagoreporter.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://www.chicagoreporter.com/wp-json/' />
<link rel='prev' title='Will Timothy Trybus go to prison for viral rant? Most white men charged with hate crimes in Cook County do not' href='https://www.chicagoreporter.com/will-timothy-trybus-go-to-prison-for-viral-rant-most-white-men-charged-with-hate-crimes-in-cook-county-do-not/' />
<link rel="canonical" href="https://www.chicagoreporter.com/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile/" />
<link rel='shortlink' href='https://www.chicagoreporter.com/?p=4486031' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google AdWords: 879598480 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-879598480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-879598480');
</script>

<!-- Event snippet for Clicks on News Links conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-879598480/NjQ7COn1yoABEJC3tqMD',
      'event_callback': callback
  });
  return false;
}
</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="news_keywords" content="Immigration, Perspectives, Perspectives: The Powers That Be, citizenship, Congress, criminal justice, deportations, Government Accountability Office, ICE, immigrants"><meta name="original-source" content="https://www.chicagoreporter.com/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile/" /><meta name="syndication-source" content="https://www.chicagoreporter.com/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile/" />			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			
				// Create tracking for Largo Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-2'
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'largoTracker'
				} );
				ga( 'largoTracker.send', 'pageview' );
			
				// Create tracking for INN Network Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-4',
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'innTracker'
				} );
				ga( 'innTracker.send', 'pageview' );
			</script>
	

					<meta name="twitter:card" content="summary_large_image">
								<meta name="twitter:title" content="Miguel Perez Jr. is back but thousands of deported veterans remain ‘in exile’" />
				<meta name="twitter:description" content="For years, Immigration and Customs Enforcement has failed to follow its own policies by deporting veterans who may be eligible for citizenship. " />
				<meta name="twitter:image" content="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-336x224.jpg">
				<meta property="og:title" content="Miguel Perez Jr. is back but thousands of deported veterans remain ‘in exile’" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://www.chicagoreporter.com/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile/"/>
				<meta property="og:description" content="For years, Immigration and Customs Enforcement has failed to follow its own policies by deporting veterans who may be eligible for citizenship. " />

				<meta name="description" content="For years, Immigration and Customs Enforcement has failed to follow its own policies by deporting veterans who may be eligible for citizenship. " />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-1170x780.jpg" /><meta name="twitter:site" content="@ChicagoReporter"><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2350659-1', 'auto');
ga('create', 'UA-92506909-1', 'auto', 'code_1');
ga('create', 'UA-92175412-1', 'auto', 'code_2');
ga('create', 'UA-92175412-2', 'auto', 'code_3');
ga('send', 'pageview');
ga('code_1.send', 'pageview');
ga('code_2.send', 'pageview');
ga('code_3.send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-4486031 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li id="menu-item-2468082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468082"><a href="https://www.chicagoreporter.com/?page_id=2468070&amp;preview_id=2468070">Development Officer</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1244010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li id="menu-item-1130426" class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://www.chicagoreporter.com/donate" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(https://www.chicagoreporter.com/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468082"><a href="https://www.chicagoreporter.com/?page_id=2468070&amp;preview_id=2468070">Development Officer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-we-recommend" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-4430963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4430963"><a href="https://www.chicagoreporter.com/introducing-govbook-a-fast-and-easy-way-to-contact-illinois-officials/">GovBook: a fast and easy way to contact Illinois officials</a></li>
<li id="menu-item-4430966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4430966"><a href="https://www.chicagoreporter.com/how-the-chicago-police-department-fought-and-ultimately-lost-its-foia-battle-to-keep-cop-names-from-the-public/">How Chicago Police fought — and ultimately lost — its FOIA battle to keep cop names from the public</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-4486031" class="hnews item post-4486031 post type-post status-publish format-standard has-post-thumbnail hentry category-immigration category-perspectives category-powers-that-be tag-citizenship tag-congress tag-criminal-justice tag-deportations tag-government-accountability-office tag-ice tag-immigrants tag-immigration tag-immigration-and-customs-enforcement tag-immigration-enforcement tag-immigration-policy tag-incarceration tag-mental-health tag-military tag-naturalization tag-tammy-duckworth featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://www.chicagoreporter.com/category/powers-that-be/" title="Read Posts in the Perspectives: The Powers That Be category">Perspectives: The Powers That Be</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Miguel Perez Jr. is back but thousands of deported veterans remain ‘in exile’</h1>
		<h2 class="subtitle">For years, Immigration and Customs Enforcement has failed to follow its own policies by deporting veterans who may be eligible for citizenship. </h2>		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="55" height="60" src="https://www.chicagoreporter.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-60x60 size-60x60 " alt="Headshot of Curtis Black" /> <a class="url fn n" href="https://www.chicagoreporter.com/author/curtis-black/" title="Read All Posts By Curtis Black" rel="author">Curtis Black</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-10-09T11:23:01-05:00"><span class="time-ago">8 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Miguel%20Perez%20Jr.%20is%20back%20but%20thousands%20of%20deported%20veterans%20remain%20%E2%80%98in%20exile%E2%80%99&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Miguel%20Perez%20Jr.%20is%20back%20but%20thousands%20of%20deported%20veterans%20remain%20%E2%80%98in%20exile%E2%80%99&body=For%20years%2C%20Immigration%20and%20Customs%20Enforcement%20has%20failed%20to%20follow%20its%20own%20policies%20by%20deporting%20veterans%20who%20may%20be%20eligible%20for%20citizenship.%20https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="For years, Immigration and Customs Enforcement has failed to follow its own policies by deporting veterans who may be eligible for citizenship. 
" />
<meta itemprop="datePublished" content="2019-10-09T11:23:01-05:00" />
<meta itemprop="dateModified" content="2019-10-09T11:27:51-05:00" />
<meta itemprop="image" content="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="780" src="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-1170x780.jpg 1170w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-336x224.jpg 336w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-768x512.jpg 768w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-771x514.jpg 771w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />	</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p><a href="https://chicago.suntimes.com/2019/10/4/20899429/deported-veteran-army-miguel-perez-jr-chicago-immigration-citizenship-mexico-ice-uscis">Last weeks&#8217; citizenship ceremony for Miguel Perez Jr.</a> represented a victory for the persistence of Perez and his family, but also for a band of brothers and sisters who came together to advocate on his behalf – and who continue to press for fairness and humane treatment for veterans who are caught up in immigration proceedings, including thousands of veterans living &#8220;in exile.&#8221;</p>



<p><a href="https://www.chicagoreporter.com/entangled-by-destructive-policies-a-veteran-gets-deported/">Perez</a> was the second veteran to gain citizenship after being deported following criminal convictions that, advocates argue, <a href="https://www.chicagoreporter.com/entangled-by-destructive-policies-a-veteran-gets-deported/">reflected a rough transition</a> to civilian life.<a href="https://www.cnn.com/2018/04/13/politics/deported-veterans-explainer-hector-barajas/index.html"> U.S. Army veteran Hector Barajas</a>, who organized a support center for deported vets living in Tijuana, was granted citizenship in March 2018 – 14 years after being deported.</p>



<p>Perez&#8217;s repatriation took only a year and a half, a small sign of progress, said Carlos Luna, president of Green Card Veterans. Both Perez and Barazas regained eligibility for citizenship after their governors issued pardons wiping out criminal convictions.</p>



<p>Luna and other veterans and veterans&#8217; advocates working on a restorative justice program for vets in Cook County Jail heard about Perez&#8217;s case and decided they had to help out, he said. Out of that effort grew the<a href="http://www.greencardvets.org/"> Green Card Veterans</a>, organized as a chapter of the League of United Latin American Citizens, a 90-year-old civil rights group.</p>



<p>After Perez was dumped without warning by immigration authorities and left &#8220;basically homeless&#8221; in a zone declared unsafe for U.S. tourists by the State Department, members of the new group went to Mexico to help him resettle in Tijuana, where deported vets have established support networks.</p>



<p>They also took up the broader issue of the deportation of veterans. Green Card Veterans seeks to change the narrative around the issue – for one thing, to frame it not as an immigration issue but as a veterans&#8217; issue, Luna said. There&#8217;s a lot of ignorance on the subject, he said, including a common belief that the veterans being deported are &#8220;illegal immigrants.&#8221; They are generally lawful permanent residents whose status was challenged after brushes with the criminal justice system.</p>



<p>The group views veteran deportation as &#8220;an extension of veteran incarceration,&#8221; Luna said, noting that veterans are incarcerated at nearly three times the rate of the general population, in many cases due to untreated mental health issues resulting from their military service.</p>



<p>&#8220;We don&#8217;t condone criminal activity, but we have systems to hold people accountable,&#8221; Luna said. After someone has done time in jail or prison, &#8220;what purpose is served by deporting them?&#8221; – particularly considering their service to the nation, he asks. In fact the Universal Declaration of Human Rights bans subjecting individuals to exile, which is the term Luna uses for these actions.</p>



<p>Green Card Veterans is currently advocating on behalf of a 15-year member of the U.S. Navy, himself a citizen, living in San Diego with a severely disabled child, whose wife faces deportation proceedings. The Navy refused to submit a hardship letter in that case saying it would be &#8220;contrary to the president&#8217;s policies,&#8221; according to Luna.</p>



<p>The group is also calling for the<a href="https://m.facebook.com/story.php?story_fbid=673136209785982&amp;id=309430459489894"> release of Jose Segovia</a>, an Iraq War veteran now being held in a detention center in California, and of<a href="https://www.instagram.com/p/BwpXW69HWkb/"> Edgar Baltazar Garcia</a>, another Iraq War veteran now in detention in Texas.</p>



<p>Meanwhile in Iowa, Manuel Valenzuela, a Marine veteran from Colorado and<a href="https://www.csindy.com/coloradosprings/vietnam-veterans-valenzuela-brothers-fight-deportation-for-decades/Content?oid=3284143"> one of four brothers</a> who served in Vietnam, has been<a href="https://www.thegazette.com/subject/opinion/staff-columnist/veteran-facing-deportation-finds-hope-in-iowas-presidential-parade-20190407"> buttonholing presidential candidates</a> seeking pledges to end the deportation of veterans. Valenzuela and one of his brothers, a Bronze Star recipient, have been fighting deportation for ten years.</p>


<table class="alignright" style="width: 172px;" border="1" cellpadding="10">
<tbody>
<tr>
<td><strong>RELATED</strong>:
<p> </p>
<p><a href="https://www.chicagoreporter.com/us-citizenship-applications-are-backlogged-prolonging-the-wait-for-civil-and-voting-rights/"><img class="aligncenter wp-image-2685577 size-thumbnail" src="https://www.chicagoreporter.com/wp-content/uploads/2019/10/web_citizenship.jpg" alt="" width="140" height="140" /></a><a href="https://www.chicagoreporter.com/us-citizenship-applications-are-backlogged-prolonging-the-wait-for-civil-and-voting-rights/">US citizenship applications are backlogged, prolonging the wait for civil and voting rights<br /></a></p>
</td>
</tr>
</tbody>
</table>


<p>And with immigration enforcement being ramped up, and an unknown number of veterans forced from the country over the years (the Congressional Hispanic Caucus<a href="https://www.stripes.com/news/hispanic-caucus-looks-to-va-secretary-to-end-veteran-deportation-1.474616"> estimates the number at 3,000</a>), much more needs to be done, both in changing policies and enacting new legislation, Luna said.</p>



<p>Indeed, according to a new report from the Government Accountability Office, U.S. Immigration and Customs Enforcement has policies requiring special considerations for veterans<a href="https://www.gao.gov/assets/700/699549.pdf"> but does not consistently follow them</a>. The GAO found that a 2004 policy requiring consideration of military service, evidence of rehabilitation, family ties, employment history and other factors had been ignored in 21% of the cases of deported vets that it studied, and 2015 policy requiring ICE headquarters review of an assessment of potential citizenship was ignored in 70% of cases.</p>



<p>In fact, Homeland Security Investigation officials told the GAO that &#8220;they do not distinguish between veterans and nonveterans&#8221; in conducting investigations and deciding whether to initiate removal proceedings – even though ICE policy clearly requires them to do so.</p>



<p>The GAO also found that approvals of applications for citizenship by service members dropped precipitously between 2017 and 2018, after the Trump administration increased bureaucratic requirements for legal permanent residents in the military to apply for citizenship and shut down the Naturalization at Basic Training Initiative.</p>



<p>The facts uncovered by the GAO<a href="https://lulac.org/news/pr/LULAC_Says_Stop_Deporting_Our_Non-Citizen_Veterans/"> &#8220;confirm deliberate and cruel actions against men and women who served bravely defending our country,”</a> said Domingo Garcia, LULAC&#8217;s national president. “It just goes to show the lack of regard for the rights guaranteed under the Constitution including a fair legal system under this administration.&#8221;</p>



<p>LULAC has called on the government to immediately terminate current deportation proceedings against veterans, review the cases of veterans who have been deported, and begin the process of repatriation.</p>



<p>The failure of ICE to follow its own policies shows the need for corrective legislation, said Luna. Among many bills that have been proposed, Sen. Tammy Duckworth has re-introduced the<a href="https://www.congress.gov/bill/116th-congress/senate-bill/1041"> Veterans Visa and Protection Act</a>, which would prohibit the deportation of veterans who are not violent offenders and establish a visa program to allow veterans who have already been deported to re-enter as legal permanent residents.</p>



<p>That legislation didn&#8217;t get far in the previous Congress, and Luna recognizes that passing it today is an uphill battle. But the movement for justice for green card veterans is gaining momentum – and the return of Miguel Perez only advances it further.<br></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-4486031 -->
<div class="article-bottom nocontent"><aside id="text-10" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>
#signup {
text-align:center;
border-style: solid;
border-color: #CCC;
border-width: 1px;
padding-top: 20px;
padding-bottom: 20px;
}

#signupbutton{
color: white;
background: #cc3300;
border-radius: 3px;
padding-left: 15px;
padding-right: 15px;
padding-top: 5px;
padding-bottom: 5px;
font-weight: bolder;
font-size: 1.2em;
text-decoration: none;
font-family: "Open Sans Condensed",sans-serif;
}

#signupbutton:hover {
background-color:#a6a6a6;
text-decoration:none;
}

#signuplink:hover{
text-decoration:none;
}

#signuphed {
margin-bottom:8px;
}
</style>



<div id="signup">
<h4 id="signuphed">Want more stories like this?</h4>
<p>Get the latest from the Reporter delivered straight to your inbox. <br>Subscribe to our free email newsletter.</p>
<a id ="signuplink" href="http://www.chicagoreporter.com/signup/"><span id="signupbutton">
SIGN UP</span></a>

</div></div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Miguel%20Perez%20Jr.%20is%20back%20but%20thousands%20of%20deported%20veterans%20remain%20%E2%80%98in%20exile%E2%80%99&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Miguel%20Perez%20Jr.%20is%20back%20but%20thousands%20of%20deported%20veterans%20remain%20%E2%80%98in%20exile%E2%80%99&body=For%20years%2C%20Immigration%20and%20Customs%20Enforcement%20has%20failed%20to%20follow%20its%20own%20policies%20by%20deporting%20veterans%20who%20may%20be%20eligible%20for%20citizenship.%20https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-author-widget-3" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://www.chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis Black">Curtis Black</a></span></h3><div class="photo"><img width="88" height="96" src="https://www.chicagoreporter.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="Headshot of Curtis Black" /></div><p>Curtis is an opinion writer for The Chicago Reporter.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:cubla21@gmail.com" title="e-mail Curtis Black"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://www.chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis">More by Curtis</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="https://www.chicagoreporter.com/rocket-dockets-how-an-effort-to-speed-immigration-cases-is-causing-havoc-for-countless-families/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2019/09/DSC_0025-140x140.jpg" class=" wp-post-image" alt="The US Citizenship and Immigration Services field office in Chicago at 101 W. Congress Parkway." srcset="https://www.chicagoreporter.com/wp-content/uploads/2019/09/DSC_0025-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2019/09/DSC_0025-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/rocket-dockets-how-an-effort-to-speed-immigration-cases-is-causing-havoc-for-countless-families/" title="Read: ">Rocket Dockets: How an effort to speed immigration cases is causing havoc for countless families</a></h4>

				
				<p>It is almost as if there were two clocks in a system badly strained by a record backlog of cases, a fact faced daily by immigrants, most of whom are Latino. One clock ticks exceptionally fast and the other drags on painfully slow.</p>
</li><li><a href="https://www.chicagoreporter.com/entangled-by-destructive-policies-a-veteran-gets-deported/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/web_miguel-perez-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/entangled-by-destructive-policies-a-veteran-gets-deported/" title="Read: ">Entangled by destructive policies, a veteran gets deported</a></h4>

				
				<p>As one of thousands of &#8220;green card veterans,&#8221; Miguel Perez Jr. fell victim to inadequate veteran services, a harmful war on drugs, and brutal immigration policies. </p>
</li><li><a href="https://www.chicagoreporter.com/asian-american-challengers-navigate-establishment-politics/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2016/03/theresa-mah-P1290202-resized-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/asian-american-challengers-navigate-establishment-politics/" title="Read: ">Asian-American challengers navigate establishment politics</a></h4>

				
				<p>In several Democratic primary contests, candidates of color compete for votes and political alliances.</p>
</li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="http://projects.chicagoreporter.com/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="https://www.chicagoreporter.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.
<br />
<a href="http://www.chicagoreporter.com/signup/"><button style="background-color: #3d9999; border: none; padding: .5em 1em; color: #fff; font-weight: 700;
    font-family: 'Open Sans Condensed',sans-serif; margin-top:10px;">Subscribe</button></a></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="widget_sp_image-6" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">logo-1-reverse-1</h3><img width="247" height="109" alt="logo-1-reverse-1" class="attachment-full" style="" src="https://www.chicagoreporter.com/wp-content/uploads/2017/05/logo-1-reverse-1.png" /></aside><aside id="largo-about-widget-3" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://www.chicagoreporter.com/about/">About</a></li>
<li id="menu-item-1243996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243996"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-1243997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243997"><a href="http://nl.newsbank.com/sites/crsnp/">Archive</a></li>
<li id="menu-item-1244018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244018"><a href="https://www.chicagoreporter.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1244000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244000"><a href="http://projects.chicagoreporter.com/settlements/">Settling for Misconduct</a></li>
<li id="menu-item-1244003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244003"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://www.chicagoreporter.com/donate">Donate</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<ul id="footer-social" class="social-icons">
		<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>	</ul>
	<div class="footer-bottom clearfix">

		<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
		<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2019 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
				

						<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
				<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Miguel%20Perez%20Jr.%20is%20back%20but%20thousands%20of%20deported%20veterans%20remain%20%E2%80%98in%20exile%E2%80%99&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Miguel%20Perez%20Jr.%20is%20back%20but%20thousands%20of%20deported%20veterans%20remain%20%E2%80%98in%20exile%E2%80%99&body=For%20years%2C%20Immigration%20and%20Customs%20Enforcement%20has%20failed%20to%20follow%20its%20own%20policies%20by%20deporting%20veterans%20who%20may%20be%20eligible%20for%20citizenship.%20https%3A%2F%2Fwww.chicagoreporter.com%2Fmiguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chicagoreporter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4486031 https:\/\/www.chicagoreporter.com\/?p=4486031","disqusShortname":"chicagoreporter","disqusTitle":"Miguel Perez Jr. is back but thousands of deported veterans remain \u2018in exile\u2019","disqusUrl":"https:\/\/www.chicagoreporter.com\/miguel-perez-jr-is-back-but-thousands-of-deported-veterans-remain-in-exile\/","postId":"4486031"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'163009088',post:'4486031',tz:'-5',srv:'www.chicagoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '163009088', '4486031' ]);
</script>

</body>
</html>
