<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		What Trump&#8217;s travel ban really looks like, almost two years in | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chicagoreporter.com/xmlrpc.php" />
<title>What Trump&#8217;s travel ban really looks like, almost two years in &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'https://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="https://www.chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="https://www.chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; What Trump&#8217;s travel ban really looks like, almost two years in Comments Feed" href="https://www.chicagoreporter.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.chicagoreporter.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='https://www.chicagoreporter.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://www.chicagoreporter.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://www.chicagoreporter.com/wp-json/' />
<link rel='prev' title='Has weed been overpoliced in your neighborhood? Map shows where entrepreneurs could qualify for a boost' href='https://www.chicagoreporter.com/has-weed-been-overpoliced-in-your-neighborhood-map-shows-where-entrepreneurs-could-qualify-for-a-boost/' />
<link rel="canonical" href="https://www.chicagoreporter.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in/" />
<link rel='shortlink' href='https://www.chicagoreporter.com/?p=4760118' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicagoreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google AdWords: 879598480 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-879598480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-879598480');
</script>

<!-- Event snippet for Clicks on News Links conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-879598480/NjQ7COn1yoABEJC3tqMD',
      'event_callback': callback
  });
  return false;
}
</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="news_keywords" content="Perspectives, Donald Trump, immigrant, immigrants, immigration, immigration policy, Middle East, Muslim, Muslim Ban"><meta name="original-source" content="https://www.chicagoreporter.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in/" /><meta name="syndication-source" content="https://www.chicagoreporter.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in/" />			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			
				// Create tracking for Largo Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-2'
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'largoTracker'
				} );
				ga( 'largoTracker.send', 'pageview' );
			
				// Create tracking for INN Network Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-4',
					cookieDomain: 'www.chicagoreporter.com',
					legacyCookieDomain: 'www.chicagoreporter.com',
					name: 'innTracker'
				} );
				ga( 'innTracker.send', 'pageview' );
			</script>
	

					<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:creator" content="@chicagoreporter">				<meta name="twitter:title" content="What Trump&#8217;s travel ban really looks like, almost two years in" />
				<meta name="twitter:description" content="Was the ban a Muslim ban -- or was that just an anti-Trump narrative? A political scientist combs through the data for answers.
" />
				<meta name="twitter:image" content="https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-336x235.jpg">
				<meta property="og:title" content="What Trump&#8217;s travel ban really looks like, almost two years in" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://www.chicagoreporter.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in/"/>
				<meta property="og:description" content="Was the ban a Muslim ban -- or was that just an anti-Trump narrative? A political scientist combs through the data for answers.
" />

				<meta name="description" content="Was the ban a Muslim ban -- or was that just an anti-Trump narrative? A political scientist combs through the data for answers.
" />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-1170x819.jpg" /><meta name="twitter:site" content="@ChicagoReporter"><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2350659-1', 'auto');
ga('create', 'UA-92506909-1', 'auto', 'code_1');
ga('create', 'UA-92175412-1', 'auto', 'code_2');
ga('create', 'UA-92175412-2', 'auto', 'code_3');
ga('send', 'pageview');
ga('code_1.send', 'pageview');
ga('code_2.send', 'pageview');
ga('code_3.send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-4760118 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li id="menu-item-2468082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468082"><a href="https://www.chicagoreporter.com/?page_id=2468070&amp;preview_id=2468070">Development Officer</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1244010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li id="menu-item-1130426" class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://www.chicagoreporter.com/donate" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(https://www.chicagoreporter.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="https://www.chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="https://www.chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="https://www.chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://www.chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="https://www.chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="https://www.chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="https://www.chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="https://www.chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="https://www.chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="https://www.chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="https://www.chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://www.chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="https://www.chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="https://www.chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="https://www.chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://www.chicagoreporter.com/about/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468082"><a href="https://www.chicagoreporter.com/?page_id=2468070&amp;preview_id=2468070">Development Officer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="https://www.chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="https://www.chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="http://www.chicagoreporter.com/donate">Donate</a></li>
<li class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-we-recommend" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-4430963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4430963"><a href="https://www.chicagoreporter.com/introducing-govbook-a-fast-and-easy-way-to-contact-illinois-officials/">GovBook: a fast and easy way to contact Illinois officials</a></li>
<li id="menu-item-4430966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4430966"><a href="https://www.chicagoreporter.com/how-the-chicago-police-department-fought-and-ultimately-lost-its-foia-battle-to-keep-cop-names-from-the-public/">How Chicago Police fought — and ultimately lost — its FOIA battle to keep cop names from the public</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-4760118" class="hnews item post-4760118 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives tag-donald-trump tag-immigrant tag-immigrants tag-immigration tag-immigration-policy tag-middle-east tag-muslim tag-muslim-ban featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://www.chicagoreporter.com/category/perspectives/" title="Read Posts in the Perspectives category">Perspectives</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">What Trump&#8217;s travel ban really looks like, almost two years in</h1>
		<h2 class="subtitle">Was the ban a Muslim ban -- or was that just an anti-Trump narrative? A political scientist combs through the data for answers.
</h2>		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh-60x60.jpg" class="attachment-60x60 size-60x60 " alt="Vahid Niayesh" srcset="https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh.jpg 238w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.chicagoreporter.com/author/vahid-niayesh/" title="Read All Posts By Vahid Niayesh" rel="author">Vahid Niayesh</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-11-04T14:44:52-06:00"><span class="time-ago">16 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=What%20Trump%E2%80%99s%20travel%20ban%20really%20looks%20like%2C%20almost%20two%20years%20in&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=What%20Trump%E2%80%99s%20travel%20ban%20really%20looks%20like%2C%20almost%20two%20years%20in&body=Was%20the%20ban%20a%20Muslim%20ban%20--%20or%20was%20that%20just%20an%20anti-Trump%20narrative%3F%20A%20political%20scientist%20combs%20through%20the%20data%20for%20answers.%0Ahttps%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/perspectives/"><i class="icon-link"></i> <span>More on Perspectives</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/perspectives/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Was the ban a Muslim ban &#8212; or was that just an anti-Trump narrative? A political scientist combs through the data for answers.
" />
<meta itemprop="datePublished" content="2019-11-04T14:44:52-06:00" />
<meta itemprop="dateModified" content="2019-11-04T14:44:53-06:00" />
<meta itemprop="image" content="https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="819" src="https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-1170x819.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-1170x819.jpg 1170w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-336x235.jpg 336w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-768x538.jpg 768w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0-771x540.jpg 771w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/web_file-20191023-119463-ixmlu0.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />					<p class="wp-media-credit"><a href="https://pictures.reuters.com/CS.aspx?VP3=SearchResult&VBID=2C0FCIMK3RU0J&SMLS=1&RW=1302&RH=641&PN=2&POPUPPN=77&POPUPIID=2C0BF1SZORL3X">REUTERS/Jonathan Ernst/Files</a></p>
						<p class="wp-caption-text">A Yemeni national, denied entry into the U.S. because of the travel ban, shows their cancelled visa to reporters as they successfully arrive at Washington Dulles International Airport.</p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p>Did President Donald Trump’s travel ban – in place now for more than 22 months – become, in practice, a Muslim ban?</p>
<p>The third version of <a href="https://www.courthousenews.com/supreme-court-lifts-block-on-trump-asylum-restrictions/">President Donald Trump’s travel ban</a> went into full effect on Dec. 8, 2017.</p>
<p>The list of countries whose citizens are banned from entering the United States include Muslim-majority countries Iran, Syria, Libya, Yemen and Somalia, as well as North Korea and Venezuela.</p>
<p>Now that time has passed, policymakers, <a href="http://www.cla.csulb.edu/departments/polisci/faculty-staff/">political scientists like myself</a> and all Americans can start to understand the ban’s effects.</p>
<p>Was it actually a Muslim ban, as it was called at the time it was introduced? Or was that just an anti-Trump label? What percentage of people from those banned countries did pass the “enhanced vetting” and get an actual visa to enter the United States?</p>
<p>I looked through the government’s data to find answers.</p>
<p><strong>Sharp decline</strong></p>
<p>The U.S. Department of State’s Bureau of Consular Affairs regularly provides data on the number of visas issued for all countries.</p>
<p>Based on the data the agency provides for the fiscal year, the number of immigrant visas issued for the country of Iran decreased by 78% between 2017 and 2018.</p>
<p><iframe id="ujsS3" class="tc-infographic-datawrapper" style="border: none;" src="https://datawrapper.dwcdn.net/ujsS3/3/" width="100%" height="400px" frameborder="0"></iframe></p>
<p>However, the fiscal year data for the year 2018 included the last three months of 2017, when the travel ban wasn’t still implemented. I broke the data down by months to understand how travel ban changed the number of visas issued from calendar year to calendar year. This offered a more accurate picture of the travel ban.</p>
<p>This analysis shows that only 537 immigrant visas were issued in 2018 for the 12 months after the travel ban went into effect for individuals born in Iran. Compare that to 6,643 visas issued in the previous year. That is a 92% decrease in number of visas issued.</p>
<p><iframe id="ZLL2r" class="tc-infographic-datawrapper" style="border: none;" src="https://datawrapper.dwcdn.net/ZLL2r/2/" width="100%" height="400px" frameborder="0"></iframe></p>
<p>Other Muslim countries in the ban were similarly affected.</p>
<p>For instance, Somalia experienced 86% decrease in number of immigrant visas issued during the 12 months after the travel ban went into effect. Yemen’s visas reduced by 83%.</p>
<p>Libya and Syria had the smallest change among the Muslim countries in the ban, decreasing by 80% and 77% respectively.</p>
<p><strong>Muslim vs. non-Muslim countries</strong></p>
<p>Many critics of the new travel rules argued that they were effectively a “Muslim ban.”</p>
<p><a href="https://www.theguardian.com/us-news/2017/mar/15/trump-administration-travel-ban-muslim-religion">The Trump administration countered</a> that there are Muslim countries like Saudi Arabia and Afghanistan that are not included in the travel ban, and there are non-Muslim countries like Venezuela and North Korea that are included.</p>
<p>However, U.S. Department of State’s Bureau of Consular Affairs data shows that there was a significant decrease in the number of immigrant visas issued to Muslim countries affected by the travel ban. Meanwhile, the number of immigrant visas issued per month to the non-Muslim countries in the ban virtually remained unchanged.</p>
<p><iframe id="Al8bf" class="tc-infographic-datawrapper" style="border: none;" src="https://datawrapper.dwcdn.net/Al8bf/2/" width="100%" height="400px" frameborder="0"></iframe></p>
<p>In fact, there was a 40% increase in the number of visas issued to North Koreans per calendar-year data, relative to the prior year, when the travel ban was blocked by federal courts.</p>
<p><strong>Country of chargeability</strong></p>
<p>There are some questions that the government data cannot answer.</p>
<p>For example, rather than providing data on where each visa recipient lives, the U.S. Department of State by report if the Visa Office only offers information on the <a href="https://www.uscis.gov/tools/glossary">country of chargeability</a>, which basically means where the applicant was born.</p>
<p>There were five fiancé visas issued to Iranians in calendar year 2018, compared to 358 fiancé visas issued in 2017. But even that low number does not tell us whether these five visas were given to Iranians that actually lived inside Iran. These visas may have been given to Iranians who had been living in Canada or Europe for many years but were born in Iran.</p>
<p>The actual impact of the Trump travel ban, in other words, could be even bigger than what the data shows.</p>
<p><strong>Visas and waivers</strong></p>
<p>Waivers are another important issue that is hard to study.</p>
<p>The vast majority people from the seven restricted countries <a href="https://www.whitehouse.gov/presidential-actions/executive-order-protecting-nation-foreign-terrorist-entry-united-states/">who applied for a visa</a> after the implementation of the ban were rejected outright.</p>
<p>However, U.S. officials may grant a waiver to someone if there is evidence that the applicant is facing so much undue hardship that they need to be united with their loved ones in the U.S.</p>
<p>This could happen, for example, if a family member in the United States is dying and a person from a restricted nation wants to see them one last time, like <a href="https://www.nytimes.com/2018/12/18/us/yemen-mom-travel-ban-dying-son.html">the Yemeni mother who got a chance to see her baby boy</a> just two days before he died.</p>
<p>In the first six months after the full implementation of the ban, <a href="https://www.reuters.com/article/us-usa-immigration-ban/us-issued-waivers-to-trumps-travel-ban-at-rate-of-2-percent-data-shows-idUSKBN1JN07T">such waivers</a> were only given to around 2% of individuals from banned countries. This gradually <a href="https://www.reuters.com/article/us-usa-immigration-visas-exclusive/exclusive-only-6-percent-of-those-subject-to-trump-travel-ban-granted-u-s-waivers-idUSKCN1RG30X">increased to 6%</a> after one year.</p>
<p>Being considered for a waiver is not the same as getting a visa. A person who is being considered for a waiver still cannot enter the U.S. They must wait under “administrative processing” status until they are cleared for a visa. It could take several years before applicants find out the results of their application. During this period, they cannot enter the U.S.</p>
<p><a href="https://www.cnn.com/2019/07/24/politics/iranian-americans-travel-ban-trump-lawsuit/index.html">One recent lawsuit</a> against the travel ban claims that some of their 14 clients have been under consideration for a waiver for 18 months at least, with no visa being granted to any of them yet.</p>
<p><strong>What’s next</strong></p>
<p><a href="https://www.huffpost.com/entry/congress-muslim-ban-hearing_n_5d892984e4b0c2a85caf8658">The first congressional hearing on the travel ban</a>, held on Sept. 24, established a need to reassess the impacts of the policy.</p>
<p>From what I see, looking at 18 months of government-provided data, the current travel ban is in effect a Muslim ban. I think that policymakers should take a deeper look into travel ban statistics and hold the Trump administration accountable for its visa policy for the restricted countries.</p>
<p><em>This article is republished from <a href="http://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/what-trumps-travel-ban-really-looks-like-almost-two-years-in-123564">original article</a></em>.<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/123564/count?distributor=republish-lightbox-advanced" async="async"></script></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-4760118 -->
<div class="article-bottom nocontent"><aside id="text-10" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>
#signup {
text-align:center;
border-style: solid;
border-color: #CCC;
border-width: 1px;
padding-top: 20px;
padding-bottom: 20px;
}

#signupbutton{
color: white;
background: #cc3300;
border-radius: 3px;
padding-left: 15px;
padding-right: 15px;
padding-top: 5px;
padding-bottom: 5px;
font-weight: bolder;
font-size: 1.2em;
text-decoration: none;
font-family: "Open Sans Condensed",sans-serif;
}

#signupbutton:hover {
background-color:#a6a6a6;
text-decoration:none;
}

#signuplink:hover{
text-decoration:none;
}

#signuphed {
margin-bottom:8px;
}
</style>



<div id="signup">
<h4 id="signuphed">Want more stories like this?</h4>
<p>Get the latest from the Reporter delivered straight to your inbox. <br>Subscribe to our free email newsletter.</p>
<a id ="signuplink" href="http://www.chicagoreporter.com/signup/"><span id="signupbutton">
SIGN UP</span></a>

</div></div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=What%20Trump%E2%80%99s%20travel%20ban%20really%20looks%20like%2C%20almost%20two%20years%20in&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=What%20Trump%E2%80%99s%20travel%20ban%20really%20looks%20like%2C%20almost%20two%20years%20in&body=Was%20the%20ban%20a%20Muslim%20ban%20--%20or%20was%20that%20just%20an%20anti-Trump%20narrative%3F%20A%20political%20scientist%20combs%20through%20the%20data%20for%20answers.%0Ahttps%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/perspectives/"><i class="icon-link"></i> <span>More on Perspectives</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/perspectives/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-author-widget-3" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://www.chicagoreporter.com/author/vahid-niayesh/" rel="author" title="See all posts by Vahid Niayesh">Vahid Niayesh</a></span></h3><div class="photo"><img width="96" height="96" src="https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh-140x140.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="Vahid Niayesh" srcset="https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2019/11/Vahid-Niayesh.jpg 238w" sizes="(max-width: 96px) 100vw, 96px" /></div><p>Vahid Niayesh is a lecturer of political science at the University of California, Long Beach. He is also a research affiliate with the Center for the Study of Democracy at University of California, Irvine. Vahid’s primary research focus is on democratization and authoritarian decay with a regional focus on the Middle East. </p>						<ul class="social-links">
	
	
	
	
	
	<li class="author-posts-link"><a class="url" href="https://www.chicagoreporter.com/author/vahid-niayesh/" rel="author" title="See all posts by Vahid">More by Vahid</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="https://www.chicagoreporter.com/by-conflating-race-and-ethnicity-the-next-census-could-worsen-inequality/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2018/03/file-20180215-131010-1ckyyzl-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/by-conflating-race-and-ethnicity-the-next-census-could-worsen-inequality/" title="Read: ">By conflating race and ethnicity, the next census could worsen inequality</a></h4>

				
				<p>By using inconsistent and confusing terms to identify Latinos and other groups, the Census Bureau may undermine vulnerable communities by collecting inaccurate data. </p>
</li><li><a href="https://www.chicagoreporter.com/is-this-what-a-legal-muslim-ban-looks-like/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2017/09/web_MuslimBanProtestOHare_MH_HiRes_012817_13-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/is-this-what-a-legal-muslim-ban-looks-like/" title="Read: ">Is this what a legal Muslim ban looks like?</a></h4>

				
				<p>The Trump administration’s latest executive order restricting immigration may be much harder to challenge as unconstitutional in court, an immigration lawyer argues. </p>
</li><li><a href="https://www.chicagoreporter.com/trumps-executive-order-builds-on-history-of-racist-immigration-policies/"/><img width="140" height="140" src="https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-140x140.jpg" class=" wp-post-image" alt="" srcset="https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-140x140.jpg 140w, https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-60x60.jpg 60w, https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-32x32.jpg 32w, https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-50x50.jpg 50w, https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-64x64.jpg 64w, https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-96x96.jpg 96w, https://www.chicagoreporter.com/wp-content/uploads/2017/01/MuslimBanProtestOhare_012817_MH_Web_10-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.chicagoreporter.com/trumps-executive-order-builds-on-history-of-racist-immigration-policies/" title="Read: ">Trump’s executive order builds on history of racist immigration policies</a></h4>

				
				<p>The United States has excluded immigrants on the basis of race or religion for over a century, and advocates have had mixed results in challenging such discrimination.  </p>
</li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="http://projects.chicagoreporter.com/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="https://www.chicagoreporter.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.
<br />
<a href="http://www.chicagoreporter.com/signup/"><button style="background-color: #3d9999; border: none; padding: .5em 1em; color: #fff; font-weight: 700;
    font-family: 'Open Sans Condensed',sans-serif; margin-top:10px;">Subscribe</button></a></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="widget_sp_image-6" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">logo-1-reverse-1</h3><img width="247" height="109" alt="logo-1-reverse-1" class="attachment-full" style="" src="https://www.chicagoreporter.com/wp-content/uploads/2017/05/logo-1-reverse-1.png" /></aside><aside id="largo-about-widget-3" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://www.chicagoreporter.com/about/">About</a></li>
<li id="menu-item-1243996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243996"><a href="https://www.chicagoreporter.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-1243997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243997"><a href="http://nl.newsbank.com/sites/crsnp/">Archive</a></li>
<li id="menu-item-1244018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244018"><a href="https://www.chicagoreporter.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1244000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244000"><a href="http://projects.chicagoreporter.com/settlements/">Settling for Misconduct</a></li>
<li id="menu-item-1244003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244003"><a href="http://www.chicagoreporter.com/signup/">Subscribe</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://www.chicagoreporter.com/donate">Donate</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<ul id="footer-social" class="social-icons">
		<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>	</ul>
	<div class="footer-bottom clearfix">

		<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
		<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2019 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
				

						<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
				<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=What%20Trump%E2%80%99s%20travel%20ban%20really%20looks%20like%2C%20almost%20two%20years%20in&url=https%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=What%20Trump%E2%80%99s%20travel%20ban%20really%20looks%20like%2C%20almost%20two%20years%20in&body=Was%20the%20ban%20a%20Muslim%20ban%20--%20or%20was%20that%20just%20an%20anti-Trump%20narrative%3F%20A%20political%20scientist%20combs%20through%20the%20data%20for%20answers.%0Ahttps%3A%2F%2Fwww.chicagoreporter.com%2Fwhat-trumps-travel-ban-really-looks-like-almost-two-years-in%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.chicagoreporter.com/category/perspectives/"><i class="icon-link"></i> <span>More on Perspectives</span></a></li>
<li><a href="https://www.chicagoreporter.com/category/perspectives/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chicagoreporter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4760118 https:\/\/www.chicagoreporter.com\/?p=4760118","disqusShortname":"chicagoreporter","disqusTitle":"What Trump\u2019s travel ban really looks like, almost two years in","disqusUrl":"https:\/\/www.chicagoreporter.com\/what-trumps-travel-ban-really-looks-like-almost-two-years-in\/","postId":"4760118"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.chicagoreporter.com/wp-content/themes/largo-dev/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'163009088',post:'4760118',tz:'-6',srv:'www.chicagoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '163009088', '4760118' ]);
</script>

</body>
</html>
